Jump to content

moving to live server - no login page, no subpages, only homepage


wishbone
 Share

Recommended Posts

site works locally - I moved to remote server, homepage works! (database connected) - but no subpages, and no login page. No error logged. Only non existing page error...

Could it be because installation is in a subdirectory, and in root another CMS (modX ;-) is running??

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By John W.
      Summary: If I have a site sitting on a server called testing.com, then on the server change it to mycompany.com, do I have to modify any settings in ProcessWire?
      After building several processwire for clients, the one question that I haven't had is about moving a processwire site from an old (temporary) domain to a new domain.
      For instance, I typically setup development sites for clients and register a temporary domain (and lock with a password). For instance, thee client can go test.com and get all their content finalized, change wording, add news, swap out photos -- everything to make the site production read.  
      Next, on my hosting account I can have testing.com renamed to theircompany.com - and change the nameservers.
      A simple question here. If I have a hosting company rename the account from testing.com to theircompany.com, change my nameservers whereas going to theircompany.com loads the production site, Is there anything I need to change in the processwire configuration or in the PW database?
      In the past, I've just manually copied the site, and fresh-installed PW, and imported the data. Seems like a lot of hassle.
      I have a second part question about updating the PW core, however, after consideration I'll post it as a new topic.
    • By steveooo
      Hello,
      I am using a media manager based on pages (1 file = 1 page). I would like to move the dummy file page "Dateityp" to the page folder "Jo!". In PW, I can move this file outside the current folder and into a folder, when there is at least one other file in it.
      I would like to have the feature of dragging a page onto another page (because my media manager does not really have folders, they are all pages) to be inside this dragged-on page. I think PW does not implement this because of some possible issues if the "Family" for these templates/pages isn't configured right (e.g. does not allow children).
      A ugly workaround is going to settings of this page and changing the "Parent". This works, but is not nice UX...
        I hope anyone can help me with that. Is this a bug or a feature?
    • By PawelGIX
      Allow easy move & change order with $page API 
      Semething like:
      $page->moveAfter($page); $page->moveBefore($page); $page->move($parent); // at end of collection
    • By lenoir
      Hi,
      I'm currently working on an event website.
      Each event has 1 or more children containing among others a datetime field. (Each child is a different day in a different place)
      I would like to move the event page (with its children) to a folder called "past events" once they're history.
      Anybody have an idea of how to do this? 
      I'm lost here.
      Thanks a lot.
    • By Gabi
      Good day, gentlemen!
      Can ProcessWire use an /assets/ folder form a different domain/subdomain, as recommended for static content (http://developer.yahoo.com/performance/rules.html#cookie_free)?
      I looked into /index.php and it seems that the paths/URLs are stored as site root + folders (i.e /processwire/ + /site/assets/ for the assets url). The site root gets always prepended to the folders so I couldn't simply reassign the property.
×
×
  • Create New...