Jump to content

Core Upgrade from 3.0.168 to 3.0.184 throws fatal error after upgrade completed


arweb
 Share

Recommended Posts

Hey PWire Community, hey Ryan,

I attached my module list and error message "Yow… Fatal Error: Uncaught Error: Class 'Inputfield' not found in site/modules/FieldtypeTextareas/InputfieldTextareas.module:23" to this post.

Did any of you encounter this error? Can someone tell me what do try?

Thanks a lot!

Florian

Screenshot 2021-09-16 at 15.32.57.png

Screenshot 2021-09-16 at 15.34.22.png

Link to comment
Share on other sites

Moderator note: this is not a module support thread, so I'm moving it to the General Support area of the forum instead. Please keep in mind that the Modules/Plugins area is only intended for module-specific support threads. Thanks!

  • Like 1
Link to comment
Share on other sites

Hi. Have you tried replacing the wire-directory again? The error is highly unusual and I can almost guarantee that it isn’t a ProcessWire bug. Likely just a problem with transferring the files, or maybe a permission thing.

Link to comment
Share on other sites

@arweb I had the same error recently.

How to fix it:

  • rename FieldtypeTextareas folder in the site/modules to .FieldtypeTextareas
  • install the latest version of FieldtypeTextareas (8a is the latest)

To prevent future error, simply update FieldtypeTextareas to the latest version prior to upgrading the core.

  • Like 4
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...