Jump to content
bubu2110

This request was aborted because it appears to be forged

Recommended Posts

Guys, I need your help.

New installed PW on 1&1/Ionos. All requirement are given.

When I go to the backend and try to login I only get the following error. Tried to solve the issue with similar google results but it doesn´t work.

URL: http://82.165.52.117/plesk-site-preview/mitex.de/https/82.165.52.117/
Admin: http://82.165.52.117/plesk-site-preview/mitex.de/https/82.165.52.117/processwire

Thank you in advance!!!
Mats

Screenshot 2021-02-09 20.54.56.png

Share this post


Link to post
Share on other sites

Welcome to the PW forums!

The first thing I'd suggest, looking at the second line of the backtrace, is setting protectCSRF to false in config.php:

$config->protectCSRF=false;

If that doesn't get you in, take a look at https://processwire.com/docs/start/install/troubleshooting/

And then you may need to go back to working through posts: https://www.google.com/search?q="This+request+was+aborted+because+it+appears+to+be+forged"+site%3Aprocesswire.com%2Ftalk

This one is a useful starting point:

 

Share this post


Link to post
Share on other sites

This happened to me once and the problem was a non writable folder, check this comment:

 

Share this post


Link to post
Share on other sites

Hey guys, thank you all for your quick response.

It seems like the Plesk preview URL is the problem. After I created a DNS-record from one of my domains and used it instead of the weird Pleask-preview-url it works!

I hope I can help somebody with this knowledge 🙂

Thank you and see you soon.

Mats

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...