Jump to content

Need HELP Pliz


luischacon
 Share

Recommended Posts

Well... what module is affected and which versions of PW are you running.

This kind of error is uncommon to me at least.

It looks like the regular textarea field needs an update so this error is even more... weird.
Are you running a special kind of setup... like IIS oder NGINX or... whatever?

  • Like 2
Link to comment
Share on other sites

I don't know why you have this module in `site/modules`.

1 - make a backup

2 - rename the folder `FieldtypeTextareas` to : `.FieldtypeTextareas` and refresh modules, then if you are invited to select a module between `site/modules` and `wire/modules`, choose the last one.

3 - report here

  • Like 1
Link to comment
Share on other sites

1 hour ago, flydev 👊🏻 said:

I don't know why you have this module in `site/modules`.

This is the ProModule Textareas amd it is supposed to be there.

Maybe a failed upload of files during the update?

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By caffeineben
      My hosting company (Dreamhost) upgraded their VPS accounts from Ubuntu 14 (also known as Trusty) to Debian 10 (aka Buster). Since they have done that, I can no longer upload photos through the PW admin. Most of my templates use the Images field and when I go to upload an image - no matter the size, I just see spinning over the image icon. I checked my console and get the following errors:
      [Error] Failed to load resource: the server responded with a status of 418 () (edit, line 0)
      [Error] SyntaxError: JSON Parse error: Unrecognized token '<'
          parse (JqueryCore.js:2:13595)
          parseJSON (JqueryCore.js:2:13595)
          (anonymous function) (InputfieldImage.min.js:1:35271)
      I have multiple sites hosted by Dreamhost and this is now happening on all sites.  I am using Processwire 3.0.165. PHP 7.4.
      I don't know what other info is helpful so please let me know if you have any ideas. I have filed a ticket and suspect this is a result of the upgrade as all these sites worked previously. And the sites still work - just can't upload and save to the images field.
       
    • By Guy Incognito
      I seem to be running into a repeated fatal error in a fresh PW install version 3.0.148. I can't quite put my finger on the pattern but it seems to be around deleting image fields or removing images from certain image fields.
      This is the trace from the log generated by trying to save a page and delete an image from an image field:
      Fatal Error: Uncaught Error: Cannot access protected property Pageimage::$original in /wire/core/PageimageVariations.php:256 Stack trace: 1. /wire/core/Pageimage.php(1327): PageimageVariations->getInfo() 2. /wire/core/Wire.php(386): Pageimage->___isVariation() 3. /wire/core/WireHooks.php(823): Wire->_callMethod() 4. /wire/core/Wire.php(450): WireHooks->runHooks() 5. /wire/core/Pageimage.php(1369): Wire->__call() 6. /wire/core/Pageimage.php(399): Pageimage->getOriginal() 7. /wire/core/WireData.php(333): Pageimage->get() 8. /wire/core/PageimageVariations.php(256): Pro Line 256 of /wire/core/PageimageVariations.php Earlier in the day I was experimenting with custom fields for images for the first time and kept running into this error, thinking it was me using this feature wrong and not having time to read up I deleted the custom image fields template and went about my business. So now I don't know if I triggered an issue or whether it was never related to the custom image fields in the first place?
      Any ideas?
    • By quickjeff
      Hi Guys, 
      I have been debugging a site for the last 2 hours and cannot solve the issue. 
      I have a site running on 3.0.148. 
      I installed the Kongondo Blog module and was updating the templates to include the website style. 
      Once everything was set and done, I checked the page tree to see an error appear. 
      Template must be assigned a name before 'filename' can be accessed
      The same error appears in templates. 
      Debugging Steps
      I checked the templates in the server to ensure I didnt accidentally delete the namespace.  Deleted cache in browser and server under assets Still no go. 
      Any help is appreciated. 
      Thanks! 
    • By gswoodman
      Hello all,
      I have recently installed ProcessWire as I am learning to develop my own personal website.
      The installation process was completed, pressed 'Login to Admin' and I am receiving a 404 error.
      I am using a GoDaddy Shared Hosting Package with Plesk installed.
      Does anyone have any experience with using ProcessWire on a shared hoasting package?
      Many Thanks.
×
×
  • Create New...