Jump to content

php7.4


muzzer
 Share

Recommended Posts

Hi, I have existing sites running Processwire v2.7 on php7.1.

I'm looking at upgrading the server to latest Ubuntu (20.04) which would include php7.4.

Are there any known issues running Processwire 2.7 sites on php7.4? I'm NOT wanting to upgrade these sites to v3.

TIA :-)

Link to comment
Share on other sites

Yes, I remember that there were some core updates has to be made between PHP 7.2 - 7.4.This must have been somewhere at PW version 3.0.98 ? or 3.0.128 ?, don't remember exactly, but the PW core 2.7 does not have these changes!

Why do you not want to upgrade to PW 3?  From PW 2.7 to PW 3 is to 97.5 % just switching the wire folder!

And another question in this regard: are you sure that your site profile code is PHP 7.4 ready? 🙂

 

  • Like 5
Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...