Jump to content

Export/Import problem


Recommended Posts


 I'm trying to use export/import. The export works correctly, but when I try to import data I get this error for each row.

 1. Page: /en/data/coupons/coupon_code/ – Fail

 Unable to locate parent page: /en/data/coupons/
 Page cannot be imported

I tried every options (changing parent, erasing path info from json)... but nothing.

Any idea?

Link to comment
Share on other sites

The problem is this indeed! The parent page exists!

I tried to export the page, copy the json, delete the page and import in the same position. This is the error.

Other details
PW 3.0.148

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...