Removing $config->imageSizerOptions from config.php solved the issue, which lead me to test its settings.  Turns out specifically setting webpAdd to false fixed it! 
    • Thanks
    • Like
    2