Jump to content

CKEditor with "fax:" link not allowed


Recommended Posts

Is there a way (beside deactivating HTML purifier) to allow fax links in CKEditor?

<a href="fax:123123">123123</a>

As I can see, CKEditor itself allows the Link but after saving the page, the link disappears. This must be HTML purifier that parses the code and removes not allowed content. Is it OK to disable HTML purifier (if there is no other way)?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...