Jump to content
jonatan

File is too big - maximum allowed size is 8192 kb

Recommended Posts

Hi,

When I try to upload a file I get File is too big - maximum allowed size is 8192 kb

Any ideas why that could be?
I've checked the php.ini but "8192" is nowhere to be found. So must be something PW related.

My sites are running locally on MAMP Pro. 
The really weird thing is, that when I try to upload the same file (26mb size) on another PW site, also on my local MAMP PRO, I get no errors at all and the file uploads fine...

Anyone who could have a clue? Or have experienced anything alike? 🙂

Thanks a lot!

All the best,
Jonatan.

Share this post


Link to post
Share on other sites

Not Processwire jacmaes is right, check your php.ini settings max_uploads. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...