Jump to content
Varun

Changing Favicon seavuel.com theme

Recommended Posts

Hi Varun. Welcome to the forums!

This is not the right place for asking support for that theme, but here's what I found in its FAQ (http://seavuel.com/#faq):

Quote

 

Yes! It's quite easy to do.

The favicon.ico file is typically a simple 16x16 image, visible in the browser status bar, tabs and/or title bar. To change this to your own, simply do the following:

  1. Create a “favicon.ico” file from your preferred image. You can either use an image editing tool—such as Adobe Photoshop, GIMP, MS Paint, etc., or you can use this website: https://realfavicongenerator.net/.
  2. Upload the image to your “web root” for your website and replace the existing one.
  3. Clear your browser cache, then visit your website again.

 

  1.  

Share this post


Link to post
Share on other sites
32 minutes ago, Sergio said:

This is not the right place for asking support for that theme

Well... actually... that theme is based on ProcessWire and comes with a full site profile so the question wasn't that wrong here.

They say:

  • Quick install in less than 5 minutes (Using Processwire wizard)
  • Powerfull admin panel (Processwire) that makes sense for both the developer & client
  • Helpful documentation + Processwire documentation

That's the first commercial ProcessWire theme or profile I have seen in the wild.

Share this post


Link to post
Share on other sites
28 minutes ago, wbmnfktr said:

Well... actually... that theme is based on ProcessWire and comes with a full site profile so the question wasn't that wrong here

True, but a favicon is an external asset in the markup and PW does not know anything about it :) And the theme has a documentation.

  • Like 1

Share this post


Link to post
Share on other sites

I wonder if this theme ships out PW Pro modules as well? I have seen this in the demo backend:

seavuel.PNG.ecc57c61192988386016b866284af01f.PNG

😐

  • Like 1

Share this post


Link to post
Share on other sites

That module is listed in every ProcessWire installation. 
Screenshot below is from an instance I installed a few days ago.

So... I guess they don't ship Pro modules with it.

2019-09-05-193346_744x246_scrot.png.8d9ebdcd0629489806653ef676ef052f.png

Share this post


Link to post
Share on other sites
8 minutes ago, wbmnfktr said:

That module is listed in every ProcessWire installation. 

Weird. I was already puzzled because the module is listed as a pro module, but at the same time it's filed as core... surely it can't be both (?).

Share this post


Link to post
Share on other sites

So... I installed it and... maybe @ryan wants to take a closer look at it. I don't know if this is correct in any way.

Maybe it's both at the same time... somehow. Don't know.

 

2019-09-05-194608_744x822_scrot.png

2019-09-05-194655_884x963_scrot.png

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, dragan said:

surely it can't be both (?).

 

17 hours ago, wbmnfktr said:

I don't know if this is correct in any way.

This module gets people confused 😉. Yes, it is both. Page Table is a pro module based on a concept by @apeisa, coded by @ryan and sponsored by Avoine where Antti works. Avoine offered the module to the ProcessWire community for free (through their sponsorship).

 

Edit: For some reason, the above link is not linking correctly to the single post where Ryan explains the difference between the modules. Here is the direct link. It is Ryan's 3rd post on page 2 of that thread. 

TLDR; Table and Page Table are different modules. Both are pro fields. The latter is available to us for free, thanks to Avoine. 🙂

Edited by kongondo
edited for clarity
  • Like 7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By abdulqayyum
      Hy everyone,
      i am using loginRegister module for front-end user login.
      In this module user can login with Email/username, i am showing with Email. done
      but not showing Email in Forgotton Password section. there still showing with username.

      i want to show Forgotton Password with Email instead username. and should reset with email.

      please help me in this section, how i can set it with Email.

      Thanks AbdulQayyum.
    • By abdulqayyum
      Markup-Google-Recaptcha is not working with LoginRegister module in Forgotton Password Form.
      Here is my code
      wire-> modules -> process -> ProcessForgotPassword.php
      protected function step1_renderForm() {
              $form = $this->modules->get("InputfieldForm");
              $form->attr('action', './?forgot=1');
              $form->attr('method', 'post');
          
              $field = $this->modules->get("InputfieldText");     
              $field->attr('id+name', 'username');
              $field->attr('class', 'redesign-field forgotPassFeild');
              $field->setAttribute('placeholder', 'Username');
              $field->required = true;
              $field->label = $this->_("Forgotton Password");
              $field->description = $this->_("If you cannot remember your password to access the affiliates portal. simply provide your username in the box below and we'll send you a reset link via email.");
              $form->add($field);
               
             // Calling MarkupGoogleRecaptcha Module.
              $captcha = $modules->get("MarkupGoogleRecaptcha");
             //  rendering form with recaptcha
              $captcha->render($form);
         
              $submit = $this->modules->get("InputfieldSubmit");
              $submit->attr('id+name', 'submit_forgot');
              $form->add($submit);
              $this->session->userResetStep = 1;
               
              // rendering form
               $out .= $form->render();
          
              // getting captcha script
              $out .= $captcha->getScript();
              return $out;
          }

      I am following this one example.

      please suggest me how i can show MarkupGoogleRecaptcha in forgotton password.
      Getting log error


      Thanks,
      Abdul Qayyum
    • By Mithlesh
      Hi there,
      My form is not getting submitted, it is showing:
      Unable to verify successful email delivery of this form submission.
      Attaching for your reference as well: 

      In the Backend, it is showing Connection timed out with smtp.gmail.com
      Pl guide me how to resolve that
    • By Sephiroth
      Hi guys, so since I moved to Processwire, it has been my default go-to CMF/CMS for my website and client applications, apparently my previous job took a toll on me, and made me have less time, but now finally had the chance to change my website to something I always had in mind.
      I decided to go with something minimal, as I tend to enjoy writing, so wanted a website to have more text than graphics and I think I whipped up something clean. Currently I still have more to do, but this is my current website, the main purpose to have a content driven website where I will be writing tutorials , articles more and hopefully  technical  notes.
      Please let me know your honest opinion.
      PS: I am more of a coder than a designer but i think this old dog still pulled it off
       
      https://okeowoaderemi.com/
       
       




    • By abdulqayyum
      hello processwire community,
      i am using LoginRegister module for front-end user registration. i am facing an issue verification email not receiving while WireMailSmtp is working perfectly and user receives message
      "Thank you, a confirmation code has been emailed to you. When you receive the email, click the link it contains, or paste the confirmation code below."
      received this message in front-end but does not receive any email relevant it.
      please help me in this case how i can solve it.
      Please check screen shots for SMTP test and message which receives user.
      Thanks AbdulQayyum,

      First screenshot SMTP test message, second when user receives message after clicking register button.
×
×
  • Create New...