Jump to content
OrganizedFellow

Enabled https for localhost, now I can't turn it off :(

Recommended Posts

6 hours ago, happywire said:

120GB sounds a bit tight but if you don't do games or video/audio encoding, in fact if you just use the machine for coding for web development it should be fine.

No gaming, at all, no graphic/video design nor editing. Also no MS Office and stuff.

Occasionally I fire up Fusion360 for creating 3D models for 3D printing. Krita and MyPaint for graphic tablet drawing. Illustrator for vector design. That's all my graphical needs 🙂
After reinstalling Win earlier this week, I have 75GB remaining. 

I do have another 120GB SSD from an old Debian installation that I could format and use. 

  • Intel® Core™ i5-2520M (2.5GHz, 3MB L3, 1333MHz FSB) upgraded to 12 GB RAM
  • Windows 10 Home Edition - version 1809 - OS Build 17763.379

😄😛🙂

Share this post


Link to post
Share on other sites

@OrganizedFellow

Regarding this

Do you still need help doing a dual boot?
If you don't need Windows natively you can always run it in a VM and hence have access to software that is Windows only.
Given you seem to go with Linux, all I can say is, keep it that way.

I only have dual boot since I need native access to Windows because I am using Elgato alongside external audio/video recording that is directly fed back to the recording machine.
There is no way for me to run Windows in a VM and be able to use that hardware unfortunately, otherwise I would have done so.

Mind you, if you still want to go dual boot it is imperative to install Windows first and then Linux (I think).
I have Kubuntu running, not sure about how to do it with Debian, though I am sure it is doable.

Here is a Debian post on how to get it done: https://wiki.debian.org/WindowsDualBoot

Edited by happywire
added more info

Share this post


Link to post
Share on other sites
1 hour ago, happywire said:

Do you still need help doing a dual boot?

Sorry I wasn't clear. I did not wish to dual boot 😀

Share this post


Link to post
Share on other sites
2 minutes ago, kongondo said:

Sorry I wasn't clear. I did not wish to dual boot 😀

My reply is for @OrganizedFellow , I was just quoting a reply he made in a thread you started.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, happywire said:

My reply is for @OrganizedFellow , I was just quoting a reply he made in a thread you started.

LOL.

Windows was happily removed from my computer. I'm so excited! 

Ran a fresh install of Debian two nights ago. Couldn't be more thrilled.

Share this post


Link to post
Share on other sites
53 minutes ago, OrganizedFellow said:

Ran a fresh install of Debian two nights ago.

Sorted for that part.

I guess you will now be able to also turn on or off https or what I do, either just visit the the local project through the http or https protocol.

I used Wamp, then XAMPP and now Devilbox, from the things I have done so far, Devilbox has been quite approachable, if you use it for ProcessWire make sure to pick the right containers in the .env file.

All the best amigo!

Share this post


Link to post
Share on other sites
2 hours ago, happywire said:

if you use it for ProcessWire make sure to pick the right containers in the .env file.

Nope.

None of those are needed. Check my signature, I'm running a full LAMP setup 👍

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...