Jump to content

Font Awesome Icons don't load properly.


iipa
 Share

Recommended Posts

I have a problem with Font Awesome icons that came with ProcessWire - or some of them. Attached are two images - first one with admin view, other is from the view where you can choose icon for a field. As you can see, some icons are there, but most of them aren't. Neither browser console nor ProcessWire error log show any errors, so I'm kind of lost where I should even start looking into this issue.

Has anybody else had this issue? If you have, how did you solve it? I already tried to re-upload wire-folder, but it didn't help.

pw-admin-view.png

pw-fa-view.png

Link to comment
Share on other sites

  • 2 months later...
On 3/13/2019 at 3:05 PM, dragan said:

Did you check your browser console? Do you see anything suspicious there?

Hi @dragan, I'm fairly new to ProcessWire forums, so a bit over two months later I finally see your response 😅

Console didn't show anything suspicious, and neither did ProcessWire error logs. However, some time after scratching my head around this issue I noticed that it solved itself - no idea when, how or why, but every icon is shown correctly now. Hopefully I won't come around this issue again!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...