rareyush

Login/Register module two confirmation mails

Recommended Posts

Login/Register module sending two email for confirmation and emails are getting from id processwire@mydomain.com

 

 

Share this post


Link to post
Share on other sites

hi @rareyush

We need some code to read, also we need to know if there are some custom hooks, we also need to know how you send emails, eg: native mail() function or WireMailSMTP, etc please give us more info 🙂

 

More info :

https://processwire.com/talk/topic/17441-loginregisterprofile-module-how-to-change-default-from-email-address/

https://github.com/processwire/processwire-requests/issues/122

Share this post


Link to post
Share on other sites
On 6/26/2018 at 2:58 PM, flydev said:

hi @rareyush

We need some code to read, also we need to know if there are some custom hooks, we also need to know how you send emails, eg: native mail() function or WireMailSMTP, etc please give us more info 🙂

 

More info :

https://processwire.com/talk/topic/17441-loginregisterprofile-module-how-to-change-default-from-email-address/

https://github.com/processwire/processwire-requests/issues/122

I tried both but either they are not working or those lines doesn't exist.

 

mail confirm.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By cosmicsafari
      Hi all,
      A few of our clients are having issues receiving emails sent via form builder after a client submits a form.
      They display fine in certain clients but in Outlook especially the body content is either missing or the raw code is displayed.
      Does anybody have any ideas why this might be the case or any ideas about how to diagnose the issue?
      Not sure if this is an issue with the emails themselves or the server from which they are being sent.
      Just wondering if anyone else has experienced anything similar?
    • By modifiedcontent
      Is there a built-in way in PW to do email confirmation/validation?
      Someone signs up or does something with an email address; the system sends an email with a confirmation link to make sure the user actually owns the address.
      pwFoo and justb3a both use a double opt-in (?) confirmation link in their modules, but I think they use different methods? I can't figure out how they do it. Is there a recommended way? A quick, easy way?
      I am looking into how to put this together. I would need tables in the database for a validation code, generated at signup, and a true/false for account activation. Those would be two fields in the signup template/page, correct?
      But they would have to be added to the "user template"? Confused... I thnk this post explains it.
      Ryan in that thread also points to a built-in PW way to generate a validation code.
    • By mrjasongorman
      I recently had a revelation when building HTML emails, what's the difference between HTML emails, and HTML web pages? Other than the horrible table syntax, the result is the same, it's still HTML.
      This got me thinking why not use a CMS to help generate the HTML emails based on a template? Just like we using a CMS to help generate HTML web pages.
      We started by setting up ProcessWire (our usual CMS of choice) and added the relevent fields for the sections of the email. Then we took a previous email moved the content into ProcessWire and hooked up the code to pull that content back into the correct places. Repeater fields allowed us to have repeatable sections that are easy to add too, change order of or remove, giving us huge flexibility when a client changes their mind last minute. The speed of setting up and dealing with ProcessWire allowed us to go from concept to working prototype within a day.
      To use the emails, we just view source of the generated page, and copy and paste into the email system. Sometimes Litmus inliner is required to allow the email to work in Outlook, but we can run it through that before pasting into the email system. Future development could be integrating a css inliner into the generation step, to avoid using litmus inliner.
      Hope this helps show how ProcessWire can be used in a different scenario.
    • By gebeer
      Hello,
      after an update from 2.6.x to 2.7.1 I always get the annoying alert
      "This page is asking you to confirm that you want to leave - data you have entered may not be saved. Stay on Page | Leave Page "
      Even if there are no changes on the page. E.g I open a page and then leave it straight away -> alert is showing.
      EDIT:
      Default admin theme
      Installed modules:
      Site:
      AIOM
      PageRenameOptions (already uninstalled - non change)
      FieldtypeFontIconPicker
      Leaflet Map Marker
      Markup Simple Navigation
      Database Backups
      Upgrades
      Core:
      Languages Support
      Languages Support - Page Names
      Languages Support - Tabs
      Page Title (Multi-Language)
      Text (Multi-language)
      Textarea (Multi-language)
      This happens in both FF and Chrome and I can't see  anythings suspicious in the JS console.
      What can I do to get rid of the alert for pages with no changes?