Jump to content
a-ok

Running PW from an IP address

Recommended Posts

Is it possible to run PW from an IP address before pointing the domain name at the server? The front end seems to be working okay but when I try to log in it just refreshes the page... is it possible to run it from an IP address (added to config as host too).

Share this post


Link to post
Share on other sites

I assume you are referring to a call of the following format:

http://10.0.71.8:8105/processwire/page/

This is the call to my testing site. Works like a charm for me, both in the front and back end.

Do you just use a standard installation?

  • Like 1

Share this post


Link to post
Share on other sites
56 minutes ago, Kaseem said:

I assume you are referring to a call of the following format:

http://10.0.71.8:8105/processwire/page/

This is the call to my testing site. Works like a charm for me, both in the front and back end.

Do you just use a standard installation?

Hmm yep I am. When I try to log in it seems to just refresh the page...

Share this post


Link to post
Share on other sites

So you don't see the login page at all? Maybe the browser gets confused because the IP address you use was used for another site earlier. Can you try to clear the browser cache and cookies from the site?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...