Jump to content
Jon

Page not loading in admin

Recommended Posts

Hello,

I've had a client create a page using a template which has been used a number of times before. I can view the page front end but when I try and edit via admin the page just constantly trys to load any idea?

I've duplicated the page and get the same effect. I've created a new page using the same template which works fine also.

Jon

Share this post


Link to post
Share on other sites

Check your log for errors or timeouts. Do you have Tracy installed? At this point it would be your best bet to see whats going on.

I've experienced this before with PageReference fields  trying to load thousands of pages into a combobox options (instead of using ajax load). That's the only thing that comes to mind without any more details.

  • Thanks 1

Share this post


Link to post
Share on other sites

Installed Tracy and can see the following error being thrown. Must be something to do with the amount of images added by the client 

Error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 23040 bytes) (line 330 of /home/glenetive/public_html/wire/core/ImageSizer.php)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...