Jump to content
Jon

Adding Module issue

Recommended Posts

Hello All,

Ive just went to install HannaCode's but during the install I got a interernal server error. Ive enabled debuge and get the following error

Any ideas?

Compile Error: Cannot redeclare class FormBuilder (line 33 of /home/sites/4b/8/8697d44457/public_html/site/modules/FormBuilder/FormBuilder.module) 

Share this post


Link to post
Share on other sites

you may be running into some filecompiler issue, or you have 2 copies of formbuilder somehow in your directory - check to make sure there is only 1 copy of it;

you can force the filecompiler to recompile any file by opening it and adding a line at the end, and saving the file; This kind of thing seems to happens a lot when doing upgrades, some modules need to be recompiled for some reason..

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks Macrura that worked :) only had the one copy

Cheers

Jon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...