Sign in to follow this  
louisstephens

Unable to give reputation to user

Recommended Posts

I guess this is the right place to post this. Just this morning I went to like an answer someone had given, and was met with a popup stating: "Unable to give reputation to this user". Has anyone encountered this before, or is there some "cap" on users with a certain ratio (reputation to posts) that is keeping me from providing reputation. It was not a big deal, but I wanted to give credit to where credit was due.

Share this post


Link to post
Share on other sites

Hi Louis, I suspect that this might have to do with the user himself. Can you indicate the user and post in question? 

Share this post


Link to post
Share on other sites

It was DaveP and the post was 

At first I couldn't "like" the post, and I received the message in regards to reputation. After a while, I was able to hit "like".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By prestoav
      The new Monitor Audio website is a ground up build featuring a completely custom front end design and back end Processwire build. Modules in use include Multi Language, ProCache, Blog, FormBuilder, Instagram and ProFields. 
      The site has a large product catalogue, dealer finder and is in multiple languages. However, one of the main objectives for the project was to deliver a platform that could be easily edited and expanded as needs grow. The client team were involved at every stage. As developers we went a long way to make sure everything was editable.
      Other features include:
      IP controlled contact form with multiple email destinations based on enquiry type Product registration form with multi-product registration from a select group of products Company timeline with year filter all based on the blog platform Dealer finder with three dealer types and in multiple countries Newsletter signup with multiple signup opportunities (sign up box and other forms) FAQ section File downloads for products from internally (CMS) uploaded files or external file links There are also several other expansions and features planned.
      As always we'd love to hear your feedback on the site  
      https://www.monitoraudio.com/
       
    • By Mirza
      Any plans to support for processwire with php 7?
    • By flashmaster
      Hi im new to this forum and i need some help with a booking system that i have trying to implement under Processwire. I hope that i can explain as much as i can what my problem is.
      Here is the orginal script https://github.com/olejon/phpmyreservation
      I downloaded the script and got some help to fix it because it was all messed up. I have attached a file "ReservationSystem.rar" and it should work out of the box. Also attached the database file "Phpmyreservation.sql".
      The thing is the script works great as it is now but when i install a blank version of processwire and import the script to the template folder it wont work. I have tried many things but cant get it to work just error after error etc. Please ask me if you need some more information about this. I know you are the experts so thats why im asking you.
      ReservationSystem.rar
      phpmyreservation.sql
    • By zaib
      I've a simple scenario, i want to add two users "content_creator" & "content_publisher"
      content_creator can add new pages,edit them(only edit not publish) and view only where content_publisher can publish the unpublished pages after reviewing.
       
      Thank you.
    • By zaib
      I'm fetching some results on the basis of categories check boxes (which are checked only).
      until here works fine,
      issue is if multiple check boxes are selected so given result is also duplicating
      <?php $getCities = $page->find("template=t3Cities_list"); foreach ($getCities as $city) { foreach ($city->tags as $get) { $getTags = $page->get("template=tags_template, include=hidden")->children("sort=title, tag_code={$get->title}"); echo "<div class='grid-masonry'><div class='grid-sizer'></div>"; foreach ($getTags as $tag) { echo "<div class='grid-item'> <a href='{$tag->url}' class='img-hovered'> <div class='overlay'> <span>{$tag->title}</span> <!--<div class='cat-subtitle'>{$tag->categorymeta}</div> --> </div> <img class='img-responsive' src='{$tag->categorythumb->url}{$tag->categorythumb}' /> </a> </div>"; } echo "</div>"; } } ?> $getTags = $page->get("template=tags_template, include=hidden")->children("sort=title, tag_code={$get->title}");
      this {$get->title} is the value of checkbox