Jump to content
cjx2240

mystyles.js in /site/ not affecting CKeditor fields

Recommended Posts

I have updated mystyles.js to include another row with another style

mystyles.gif.94e890f0cb7089f6a8c563fbdf218a93.gif

I have saved the file path in my field options

aac2.JPG.e549038b169a5e94e3763185b0a4b956.JPG

I have cleared cache, refreshed, tried different browsers but nothing makes this list change:

aac.JPG.acf3f2fbcd3d8d26bfecd48f921de330.JPG

I also tried giving the file different name, and a different string within the file (still matching the filename, or not)

The only way I could get it to work was by deleting the path in the field option and modifying mystyles.js in /wire, but obviously this isn't ideal.

Share this post


Link to post
Share on other sites

Is the align_left class authorized - in the body field - for all elements (including the img and p elements), for the img and p elements separately, or only for the img element?

Share this post


Link to post
Share on other sites

Hi guys!

I have to say that I too had the same problem as cjx2240.

The solution suggested by Gideo So was the trick!

You need to add mystyles: before the path like so...

mystyles:/site/modules/InputfieldCKEditor/mystyles.js

HTH

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...