Sign in to follow this  
mrkhan

Multi-Language URLs

Recommended Posts

Hello,

I am trying to create multi language site and i follow the all instructions here

https://processwire.com/talk/topic/5518-multi-language-site/

http://processwire.com/api/multi-language-support/multi-language-urls/

 

i have installed all Modules under Language and also i change text to textlanguage and also textarea type.

when i goto page url i see as attached.

i dont see any /ar/ before my page, on home page and also on other pages (see attachment).

does i am doing some thing wrong or how to do this ?

 

Thanks

5909bed776dd4_ScreenShot2017-05-03at12_25_19.thumb.png.a7ede037ab606378f7928409cca6dc37.png5909bedeb25e1_ScreenShot2017-05-03at12_25_35.thumb.png.481f7fd5a83a166e62f400eeb6c535f0.png5909bee41d29a_ScreenShot2017-05-03at12_27_05.thumb.png.f53138b3f39576908c5e31b5ab00fde7.png 

Share this post


Link to post
Share on other sites

Hi mrkhan, 

You have to fill-in "ar" in the arabic name field on the home page.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Peejay said:

Hi mrkhan, 

You have to fill-in "ar" in the arabic name field on the home page.

thx and its working

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.