Jump to content
Sign in to follow this  
dreerr

Title field not shown on page creation

Recommended Posts

Dear Community,

I have an odd behavior on one of my projects: when creating a new page (template does not matter) in the first step when setting title and name there is only the name field shown. In all other installations both title and name (one filling the other) are available.

How can I establish the desired behavior?

Maybe this has something to do with the fact that this used to be a PW2.2.9 installation?

Share this post


Link to post
Share on other sites

Maybe you have set access rights for the title field?

Share this post


Link to post
Share on other sites

No it also shows up on the follow-up page where all content is entered.

Any clue how to get it working?

Share this post


Link to post
Share on other sites

Hi there!

Check configuration for "title" field. If you have unchecked "Global" option, the field will not be shown in the first step of page creation.

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...