Jump to content
twols

Problems with installing Comments

Recommended Posts

Hello guys!

First of all: Great CMS, thanks Ryan and all contributors!

Now my problem: I've install the Comments field type. When I try to create a new field of the type "Comments", the creation fails with following error:

Session: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'xxxx.field_comments' doesn't exist

Waht could be the problem? I've reinstalled the module, but the error occurs every time....

Share this post


Link to post
Share on other sites

I'm getting the error even with a brand new installation of ProcessWire (2.6.0).. When creating a new field of type "Comments"

SQLSTATE[42S02]: Base table or view not found: 1146 Table 'pw_demo.field_comments' doesn't exist

Share this post


Link to post
Share on other sites

Just saw this, quite old already.... @twols, sorry for not having had an answer, do you still have this problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...