Jump to content
a-ok

ImageSizer::resize failed

Recommended Posts

Hi folks,

I've never had an issue like this but now when I go to upload an image to an image field I have setup on a page it states:

ImageSizer::resize(0, 100) failed for /homepages/42/d264496819/htdocs/new/site/assets/files/1073/peterpaul_everyone22-1.0x100.jpg

Any ideas what this could be related to?

http://d.pr/i/1keCF+


It works fine on my local and only seems to be this page? I tried deleting the field and reinstating it... same issue.

Share this post


Link to post
Share on other sites

First you should check if the folder and the files have correct permissions (i.e. that they are writable by the web server). Just to be sure, you should also check if your error logs (PW + web server) have any more information.

Of course you can just try fixing the permissions with

chmod -R a=rwX /homepages/42/d264496819/htdocs/new/site/assets/

...and then attempt uploading again.

  • Like 2

Share this post


Link to post
Share on other sites

Hi Richard,

Did you ever find out what the problem was? I recently updated to v.2.7.2 and I get the same error message.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...