ryan

What is the admin login URL?

Recommended Posts

Pete    3,387

What kind of forum you need is all based on the needs of the community.

Exactly this :)

Although it is super nice to query the forum posts with the awesome PW api.

It would be great if you added some functionality like $discussion->posts->find('title=your-selector-here') and same for post content, author etc, but I'm not sure how easy that would be with custom tables!

Share this post


Link to post
Share on other sites
Eric7    1

Hi chaps,

up front, I'm not really a web guy but know my way around HTML a little.

A friend of mine has a website which needs some simple editing doing and I offered to do it thinking it was a simple enough task after viewing the HTML source.

Anyway, the site turns out to be a Processwire site, which looks very interesting, however I'm at a bit of a loss as to how to change it.

I've read around a bit & it seems the first thing I should be doing is logging into the admin side of things using http://www.myfriendssite.com/processwire/ however this just gives me a file not found error. I've edited the .htaccess file to change the   "# RewriteBase /" line to   "RewriteBase /" as detailed above but still no joy so I assume the login was changed to something else.

My friend has no idea what the default login URL was changed to - the person that created the site is not available to help.

Is there any way of finding it out? Or of bypassing it?

Thanks in advance!

Share this post


Link to post
Share on other sites
Eric7    1
34 minutes ago, kongondo said:

Hi @Eric7,

Welcome to ProcessWire and the forums. Have a read here:

 

That's great, thanks a lot!

I've also managed to reset the admin password and can start editing files.

One other question/problem.... the site has a link to facebook where events are automatically carried over onto the site. It all works great except for the fact that the times of the events are always 2 hours later than on facebook. Any ideas where/if I can change this??

Share this post


Link to post
Share on other sites
kongondo    5,003

Not sure about that one. Could be something to do with your server's time. It's hard to tell without knowing exactly how he's pulling in the facebook feed. Please start a new topic/thread regarding that question, thanks.

  • Like 1

Share this post


Link to post
Share on other sites
Eric7    1
36 minutes ago, kongondo said:

Not sure about that one. Could be something to do with your server's time. It's hard to know without knowing exactly how he's pulling in the facebook feed. Please start a new topic/thread regarding that question, thanks.

Never mind, I found the errant code - PT2H changed to PT0H and all is well.

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.