Jump to content

Search the Community

Showing results for tags 'homepage redirect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys, Have just transferred a site over to a live domain. I did the following: Exported old db, Created a new db on new server Transferred files and folders to new domain Changed db details in config.php Imported db to new db The site is up and all looks fine but some (at least half) of my pages are just redirecting to the homepage. I'm scratching my head here, do any of you have any ideas where this may be coming from? Thanks. PS Just to add that the old site was on a subfolder ie: .com/folder, now I'm at the root level Not sure if this makes a difference
×
×
  • Create New...