Jump to content

Search the Community

Showing results for tags 'Users Login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have for a while now been trying unsuccessfully to login as another user on my development site, so I can be sure they see what I want them to and check my permissions. I am running version from 11/2/2014 (2.5.7). After clearing cache and cookies I can get in as superuser/admin but not as anyone with my 'manager' role. When I try it gets into a redirect loop. Anyone have any ideas, or similar experience. Tried debugging this but to no avail. If you require more information, let me know what you need and I will get it for you. Here is a screenshot of the permissions page for manager role.
×
×
  • Create New...