Jump to content

Search the Community

Showing results for tags '2.5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Noticed a potential bug on 2.5.2 if saving a page field reference to the page you're currently on (no idea why one would want to ) Seems to reload a blank page.
  2. After upgrading from 2.3 to 2.5 on a site I have a 500 internal server error. All file permissions and ownership settings seem correct. I changed out the 'wire' directory and replaced the .htaccess and index.php files. Also I added a line to site/config.php $config->httpHosts = array('acarchitects.biz', 'www.acarchitects.biz'); I have had to revert back to the original version meantime. Is there anything that might have been missed?
  3. In early August I installed the dev branch of ProcessWire 2.5. I'd like to upgrade to the latest dev version. Does that entail just uploading the latest version of the files, then checking the install.sql file and making changes to the database manually? Unfortunately, I did not make note of which Git commit it was I installed from, though I could probably narrow it down to the date. The footer reports v2.4.10, but I don't think that's correct? Thanks for any help. I'm new to running dev versions of PW.
×
×
  • Create New...