Jump to content

James Morris

Members
  • Posts

    5
  • Joined

  • Last visited

Posts posted by James Morris

  1. On 3/26/2023 at 2:04 PM, flydev said:
    On 11/21/2022 at 11:49 AM, James Morris said:

    I am getting an error of 'Class "DUP_Logs" not found' when upgrading to the latest version (1.4.26) when using the Amazon S3 option.  The provided SDK is on place, all was working fine before the upgrade.  Reverting back to 1.4.0 solved the problem.  Here is the full call stack for reference:

    Fixed it, it will be released in Duplicator v1.5.0. I tested AWS, no problem found. I will release also the updated Duplicator-SDKs.

    It doesn't look like this fix made it into 1.5.0 or 1.5.1.  Would be great to have as we are hoping to upgrade to PHP 8.2 on all our sites soon with support for 8.0 ending.  Thanks!

  2. On 9/13/2022 at 11:29 PM, flydev said:

    As I didn't tested to backup a thing on GoogleDrive and Amazon S3, if you spot other issues, please feel free to report it in this same thread or fill a github issue. 

     

    I am getting an error of 'Class "DUP_Logs" not found' when upgrading to the latest version (1.4.26) when using the Amazon S3 option.  The provided SDK is on place, all was working fine before the upgrade.  Reverting back to 1.4.0 solved the problem.  Here is the full call stack for reference:

    538610422_ScreenShot2022-11-21at11_32_43AM.thumb.png.ba1da32fcf19ce5f2e0a9398015998e4.png

     

    Thanks for a great module!

    EDIT: I should note that the site is on PHP 8 and the latest stable version of PW

    • Thanks 1
×
×
  • Create New...