Jump to content

Andoro

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Andoro

  • Rank
    Jr. Member

Recent Profile Visitors

2,182 profile views
  1. Andoro

    SeoMaestro

    Hello @Wanze, I realized that I have some pages (248 out of 1377) missing from sitemap, Google notified me. Quite a lot page and I can't figure why they are not generated to the sitemap as all the other pages. Is there any limit or config for this? These pages are not hidden, there is no special settings for them, similar product pages as the others which are included in the sitemap.xml. I tried to set cache to 0, regenerated the XML several times without success. I read this in the readme.md: ⚠ If your installation has lot of pages and the request takes too long to generate the sitemap, or if you run into memory problems, it is better disable the automatic generation. Use the `\SeoMaestro\SitemapManager` class to create the sitemap on your own, e.g. via CLI script. Is there a better/faster solution for this? Should I use other module or method to generate my sitemap? With current settings and hardware the sitemap generation stops at 30secs, despite the max execution time was set to 120secs
  2. Hello, is this the Padloper support forum or there is another one? THX
  3. Anybody knows where is the support forum for Padloper 2? I've some questions but don't wanna spam this topic... Thanks!
  4. I'm totally agree with your opinion. Even it's beta.. We could start to implement it, use it, find bugs, help to fix it etc. We could start our projects and show something to our clients, get familiar with the system.
  5. Hello, could somebody help me out, how can I install a quick demo using Padloper site profile? I bought Padloper 1 and would like try it ASAP, but I can't see the site profile in the package I downloaded. Thanks!
  6. Hi @kongondo , I hope you are right and didn’t infected by the virus. I’m also interested in, because 2 projects are waiting for me in the next 2 months. For me for example would be good also if I could test beta, as my sites will be also under development. Now we don’t know at this point what re we waiting for. :( For me only a 2 sencence answer would be enough, regarding should I wait for Padloper 2 or not if I’d like to start 2 basic webshop projects? Thank you and keep up the good work!
  7. RT @ZURBfoundation: Still looking for presents for the holidays? Check out all the goodies we unwrapped yesterday! https://t.co/euLar1lUog

  8. Újra App!free: Swift, Glass és HTML5-ös reklámok http://t.co/liksfuStBh

  9. Ryan, despite of I've changed the guest user language to Hungarian, the English site loads by default. I've all the necessary translataions, I don't know how could I change the default lang to Hungarian. I need this on the public site, in admin the correct lang is loaded I've set for the admin user.
  10. Still nothing with this error? I've the same here. Just an idea: maybe the 'invalid field' comes out because the image we uploaded is not saved to the page, so the cropimage modul can't decide which image should be cropped...
  11. Great, sorry about the duplicate questions, I thought more people would read it in different but similar topics. Thank you for your quick answer, than I leave my code as wrote above...
  12. [ Deleted this post as it's the same post by the same author as here https://processwire.com/talk/topic/4469-output-date-language/?p=64082 ] (Soma)
  13. I'm developing a multilingual site with a simple blog, where I've to display date field in multiple languages on the frontend. I've set here the setlocale value: wire--modules--languagesupport--languagesupport-module to hu_HU.utf8 I've set the date format for all languages, it works. I'm using the ProcessWire multi-language support modul I realized that when I change language, everything is translated on the frontend, except date fields :S The date fields language only depends on the logged in (or guest) users language, not on the choosed language... And this is my problem. My workaround is this, but do you have any better solution? I've put this code to my head.inc template file. switch($user->language->name) { case 'default': setlocale (LC_ALL, 'C'); break; case 'hu': setlocale (LC_ALL, 'hu_HU.utf8'); break; case 'bg': setlocale (LC_ALL, 'bg_BG.utf8'); break; } In this case I reached my goal, but I can not understand why is the setting in wire--modules--languagesupport--languagesupport-module. It has no effect for the frontend... Thank you for help!
  14. Download 100 iOS7 Vector Icons [streamline Icons] - Free! http://t.co/ZdtGQtaQoX

  15. Oh I've found the best thread for my problem, so I'm asking if you have plans to implement the image field translation thing to the next release?
×
×
  • Create New...